Plasmazilla: Firefox and Thunderbird “plasma-enabled”

Posted on Posted in Updates

plasmified-192Today both plasma-enabled firefox and thunderbird were updated to their latest versions 35.0.1, respective 31.4.0.

The programs now share a common library called “mozilla-kde-support” (replacing the former “firefox-kde-support”). It is recommended to update firefox-plasma first, then (if you wish) installing thunderbird-plasma by executing the following commands:

To get the latest versions, add the ppa:

sudo add-apt-repository ppa:plasmazilla/releases

and execute these commands:

sudo apt-get update
sudo apt-get install firefox-plasma
sudo apt-get install thunderbird-plasma

That should pull in all dependencies and also replace “firefox-kde-support” with the universal package.
If you experience any problems or get stuck, please write a comment below or use our forums, thanks.